Posted in: Tools

How to Install GNU Radio

Learn how to install GNU Radio into Linux and decode all frequencies around you. Install the last version full patched. GNU Radio is an amazing tool to manipulate signals processing logic from radios with Software Install some dependencies Before install our software let’s first all necessary dependencies, pay attention to any error that may occur […]

Posted in: Tools

Kalibrate-RTL: How to Calibrate your RTL-SDR

Kalibrate-RTL This tool help understand what frequencies and channels are used by BTS’s around us. Install dependencies for Kalibrate-rtl tool. Clone the kalibrate git hub repository to our machine Prepare our system to install Kalibrate We are using RaspberryPI is better to optimize the script to run on it. Install Kalibrate-rtl into our system Detect […]

Posted in: Tools

How to Install LTE-Cell-Scanner on Kali

How to Install LTE-Cell-Scanner an enhanced LTE Cell Tracker Support both FDD and TDD OpenCL accelerated Full Receiver algorithm for LTE 100 RB downlink (Matlab and GNU Octave scripts) from IQ sample to PDSCH output and RRC SIB messages Support HackRF, rtlsdr, BladeRF USRP: Only with Matlab and GNU Octave Install LTE-Cell-Scanner dependencies Compile LTE-Cell-Scanner […]

Posted in: Tools

How to Install Wifiphisher | Wireless Pentesting

On this tutorial you will learn how to install Wifiphisher Rogue Access Point on Kali Linux to create Evil Twin attacks against Wifi networks. What is WifiPhisher? Wifiphisher is a rogue Access Point framework for conducting red team engagements or Wi-Fi security testing with legal permission. please use python 3 to install wifiphisher wifiphisher Install […]

Posted in: Tools

How to Install Wifipumpkin3 on Kali Linux

Learn how to Install Wifipumpkin3 and start using a Powerful framework for Rogue Wi-Fi Access Point Attack to audit wireless networks. Requirements iptables (current: iptables v1.6.1) iw (current: iw version 4.14) net-tools (current: version (1.60+) wireless-tools (current: version 30~pre9-12) hostapd (current: hostapd v2.6) Install Dependencies Clone the WifiPumpkin3 github Repo Install Pyqt5 for WifiPumpkin3 Verify […]

Back to Top